Requisiti minimi di sistema Onda Vision 4.0

I Service Packs (SP) richiesti per i sistemi operativi supportati sono gli stessi che il produttore (Microsoft) suggerisce di installare per garantire la sicurezza del sistema operativo stesso.
Qualora fossero installati sistemi Firewall diversi da quello standard Microsoft o sistemi operativi a 64 bit, è richiesta la presenza del sistemista che ha provveduto alla installazione.
Le modalità di connessione in rete dei Pc devono essere oggetto di valutazione sistemistica. Qualora i requisiti minimi non fossero soddisfatti, non ci sarà possibile procedere con l’installazione del software.

(*) per informazioni sulle versioni precedenti contattare il nostro servizio di assistenza

 

 

Installazione Client

Tutti i parametri di seguito elencati sono forniti senza alcuna valutazione riguardante le applicazioni installate dal cliente e presenti nel sistema. 

Requisiti di sistema:

  • Personal computer basato su processore Intel© Core i5 (o sup.)
  • 4 Gb di memoria RAM (consigliati 8gb o sup.)
  • Risoluzione video minima 1366×768, consigliata 1920×1080
  • Connessione internet

Sistemi Operativi supportati

  • Microsoft Windows 8.1 (in fase di abbandono)
  • Microsoft Windows 10
  • Microsoft Windows 11

Nota: le versioni dei sistemi operativi supportati sono quelle in Italiano ed Inglese


 

Installazione Server

Tutti i parametri di seguito elencati sono forniti senza alcuna valutazione riguardante le applicazioni installate dal Cliente e presenti nel sistema. 

Requisiti minimi di sistema

  • Personal computer basato su processore Intel© Core i5 o superiore
  • 8Gb di memoria RAM (o superiore – consigliati almeno 16 Gb)
  • Risoluzione video minima 1366×768, consigliata 1920×1080
  • Scheda di rete 1Gbit
  • Connessione internet
Sistemi Operativi supportati:
  • Microsoft Windows 10
  • Microsoft Windows 11
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2019
Nota: le versioni dei sistemi operativi supportati sono quelle in Italiano ed Inglese

 

Versioni di Microsoft SQL Server supportate

  • Sql Server 2016 Express, Standard, Enterprise
  • Sql Server 2017 Express, Standard, Enterprise
  • Sql Server 2019 Express, Standard, Enterprise

Nota: Sql Server richiede le stesse impostazioni di localizzazione del sistema operativo: è necessario installare Sql server nella stessa lingua del sistema operativo ospitante. La versione Standard di Vision è compatibile solo con le versioni Express di Sql, le versioni Advanced ed Enterprise sono compatibili solo con le versioni Standard ed Enterprise di Microsoft Sql.


 

Suite office supportate

  • Microsoft Office 2016
  • Microsoft Office 365
  • Open Office 4.1.2 IT